Divi Update Alert Divi 4.5.1 has broken third party plugins and critical security errors. Please update to 4.5.3 to use our plugins.
WordPress & Divi General Knowledge Articles - MRKWP

Articles

Do you need a Plugin for Google Analytics?

Do you need a Google Analytics Plugin for WordPress?

As WordPress website administrators we all have one weakness, finding plugins to fix problems. I found I was really not making good choices when it came to Google Analytics Plugins for WordPress. For a long time I was using plugins for Google Analytics until one day I asked myself this simple question, why? Google Analytics …

Do you need a Google Analytics Plugin for WordPress? Read More »

WordCamp Singapore 2019 #WCSG19

I’ll be presenting at WordCamp Singapore

WordCamps are a great way that WordPress gets communities all around the world to connect. This year I put in to do a talk at WordCamp Singapore. I’m really grateful for the opportunity to help our open source community. I will be presenting on the topic “SEO For Business Results with WordPress”. Below are the …

I’ll be presenting at WordCamp Singapore Read More »

Scroll to Top